Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re^7: Memory shortage

Vyacheslav
kreme_vg@chemy.kolasc.net.ru


Hi,

sorry, I haven't time to make urgent works and my chief worries... We with my colleague (who understands in Linux a bit better me) have tried to run FF under CentOS. We satisfy all whims of Linux - set up a heap of 32-bit  ld-linux.so.2  libraries under different MPIs etc. - without any effect. Then we have tried to run the older FF version 7.1.G… Linux was silent as the partisan but after start of firefly process we forced away of it such phrase at last:

p4_error: Could not get host by name for host AMD-NEW; may be invalid name
: 107

What does it mean?

     Vyacheslav

PS. I think this Linux has in a reserve much more tricks. We want to install another Linux version a bit later when I will make the urgent work. If I correctly understood, it is more preferable to install SuSE? What SuSE version is the most suitable for Firefly in my case (48-core PC)?

***********************************************************************
On Tue Feb 14 '12 9:01pm, Alex Granovsky wrote
----------------------------------------------
>Hi,

>>>Yes it is. Actually it affects the way how OS kernel partitions
>>>virtual memory memory. This option may not help if your Linux distro
>>>uses pre-linked shared libraries. In the latter case, try to google
>>>a bit to find a way to disable pre-linking.

>>In this connection what can you tell about SuSE and CentOS? Or how I can know what kind of libraries use these Linuxes?

>Some Fedora Core and RHEL-based Linux distributions use pre-linking.
>As far as I remember SuSE does not use it while some versions of CentOS (which is based on RHEL source code) could use pre-linking.
>
>
>>Three years ago I  used SuSE (10.1 or 10.2) too. However at some moment SuSE started to run unknown process. In some minutes after I killed him, it was again running and speed of calculation decreased in 2-3 times. Nobody could understand what for this process is started and what it does. Then I have quarrelled about Linux :-).

>Most likely, it was started by the cron daemon. :)

>Regards,
>Alex

>>As for my CPU model I have on 48-core machine four 12-core AMD Opteron Processor 6180 SE 2.50 GHz and CentOS. This system is not so friendly to the user and I would prefer to replace it, if there is more suitable system. I cannot to install driver for CUDA in CentOS (strange problem…).

>>Thank you very much for your help!

>>    Vyacheslav
>>


[ Previous ] [ Next ] [ Index ]           Thu Feb 16 '12 5:04pm
[ Reply ] [ Edit ] [ Delete ]           This message read 622 times