Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re^4: p4_error: semget failed for setnum 0

guilherme
guycanella@gmail.com


Hi guys, thank you for the help! Finally I solved my problem!

After erase the "semaphores" I ran the firefly and got that error. Then I tried to move my input to the firefly's folder and the problem stopped. I just don't know why rs

But thank you Pedro and Alexander!




-----------------------------------------
>Yeah, everything is correct! I checked. I created another folder with a simple input e then I ran

>>firefly8 -i scan-opt.inp -o scan-opt.log

>and that error appear again.
>
>
>
>-------------------------------------------
>>>You must be sure that the output file you want to create does not exist, and that you have invoked the correct input file. the proper syntax is

>>firefly -i input_filename -o output_filename

>>Check the tutorial/getting started pages for other command line options.

>>Pedro S.


[ Previous ] [ Next ] [ Index ]           Fri Nov 22 '13 7:44pm
[ Reply ] [ Edit ] [ Delete ]           This message read 581 times