Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re^5: p4_error: semget failed for setnum 0

Alex Granovsky
gran@classic.chem.msu.su


Hi,

what is the Firefly version you are using?

Firefly versions 7.1.G and below interpret relative paths as
the paths relative to the folder where the Firefly binaries reside.

Firefly version 8.0.0 and up interprets relative paths as relative
to the Firefly's initial working directory.

With Firefly versions 7.1.G and below you may encounter the problem
you have described. The workaround is to use absolute paths.
The better workaround is to upgrade to Firefly v. 8.0.0

Kind regards,
Alex Granovsky


On Fri Nov 22 '13 7:44pm, guilherme wrote
-----------------------------------------
>Hi guys, thank you for the help! Finally I solved my problem!

>After erase the "semaphores" I ran the firefly and got that error. Then I tried to move my input to the firefly's folder and the problem stopped. I just don't know why rs

>But thank you Pedro and Alexander!
>
>
>
>
>-----------------------------------------
>>Yeah, everything is correct! I checked. I created another folder with a simple input e then I ran

>>>firefly8 -i scan-opt.inp -o scan-opt.log

>>and that error appear again.
>>
>>
>>
>>-------------------------------------------
>>>>You must be sure that the output file you want to create does not exist, and that you have invoked the correct input file. the proper syntax is

>>>firefly -i input_filename -o output_filename

>>>Check the tutorial/getting started pages for other command line options.

>>>Pedro S.


[ Previous ] [ Next ] [ Index ]           Fri Nov 22 '13 7:52pm
[ Reply ] [ Edit ] [ Delete ]           This message read 591 times