Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re^2: Debian doesn't see firefly810

tadeusz
tadeusz.pluta@us.edu.pl


Well, permissions are OK. The recent version of Gamess (US) compiled all right, the binaries of Orca were also installed and run as expected. Now, Admin will upgrade the whole system soon so I'll see the output of it.
Meanwhile, thanks for the tips.
Tadeusz




On Thu Apr 9 '15 4:41pm, Pavlo Solntsev wrote
---------------------------------------------
>Dear tadeusz.

>I have never had any problem with Debian and Linux in general to run FF. You are using very old debian. I would recommend you to upgrade it, if possible. Can you run other program in the same way? What about permissions for the file and folders?
>
>
>On Wed Apr 8 '15 4:42pm, tadeusz wrote
>--------------------------------------
>>Dear Firefly stuff,
>>I downloaded stat-linked versions 8.1 and it worked fine (thanks!) on OpenSuse/intel based machines. However, when I tried to install and run it on debian/AMD server by using standard command  ./firfly810 ......etc the answer is always: no such file or directory. Obviously, the firefly810 exec sits perfectly in the given directory! Our Admin took a look at it but  is without a clue.
>>Do you have a stat-linked binaries for Debian/AMD or any helpful tips?

>>My system is AMD Opteron processor 6276, system kernel is Linux 2.6 with Debian 4.7.2-5 as an os. gcc version preinstalled is gcc -v 4.7.2.
>>Any help would be much welcome.

>>T


[ Previous ] [ Next ] [ Index ]           Fri Apr 10 '15 2:16pm
[ Reply ] [ Edit ] [ Delete ]           This message read 410 times