Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re: Debian doesn't see firefly810

Alex Granovsky
gran@classic.chem.msu.su


Dear tadeusz,

The confusing message "no such file or directory" comes from the
missed 32-bit loader on your Debian system.

You need to install 32-bit compatibility libraries and loader.

Kind regards,
Alex Granovsky




On Wed Apr 8 '15 4:42pm, tadeusz wrote
--------------------------------------
>Dear Firefly stuff,
>I downloaded stat-linked versions 8.1 and it worked fine (thanks!) on OpenSuse/intel based machines. However, when I tried to install and run it on debian/AMD server by using standard command  ./firfly810 ......etc the answer is always: no such file or directory. Obviously, the firefly810 exec sits perfectly in the given directory! Our Admin took a look at it but  is without a clue.
>Do you have a stat-linked binaries for Debian/AMD or any helpful tips?

>My system is AMD Opteron processor 6276, system kernel is Linux 2.6 with Debian 4.7.2-5 as an os. gcc version preinstalled is gcc -v 4.7.2.
>Any help would be much welcome.

>T


[ Previous ] [ Next ] [ Index ]           Thu Apr 9 '15 6:19pm
[ Reply ] [ Edit ] [ Delete ]           This message read 348 times