Firefly and PC GAMESS-related discussion club



Learn how to ask questions correctly


Re: FSF: fatal error no. 0x00000020 in sub SEQOPN on unit 90

Alex Granovsky
gran@classic.chem.msu.su


Dear Pedro,

Is the scratch directory located on the local disk? What is the filesystem in use? What is the Linux kernel version?

This error can be caused by several reasons, e.g., faulty HDD
or other hardware, improper permissions, locked files etc...

I heed more information to help you.

Cheers,
Alex




On Wed May 11 '11 2:13pm, Pedro Silva wrote
-------------------------------------------
>Dear friends,

>I have just installed properly patched Firefly 7.1.G in several new machines running Ubuntu.
>I run my jobs with the following syntax:

>firefly -i input_file -o output_file -stdext

>In most of my machines, I have found that my jobs aborted with this message after a few minutes (anywhere from 5 to 20 minutes):

>"DIRECT SCF CALCULATION, SCHWRZ=T   FDIFF=T
>> FSF: fatal error no. 0x00000020 in sub SEQOPN on unit  90"

>I have searched this forum and the only instances found with this error were parallell jobs with wrong syntax. I do have MPICH installed, but all the jobs I have tried to run are  single-processor jobs, therefore I do not think my problem dwells there. I have re-installed mpich-bin anyway.
>Any ideas?

>Thank you very much!
>Pedro Silva


[ Previous ] [ Next ] [ Index ]           Thu May 12 '11 2:28am
[ Reply ] [ Edit ] [ Delete ]           This message read 701 times