Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Firefly and OpenMPI 2.1

Bernhard Dick
bernhard.dick@chemie.uni-regensburg.de


Our computing center set up a new Linux cluster and now uses OpenMPI 2.1 for parallel jobs. There is one version of Firefly in the download page labeled "Linux/OpenMPI v. 2.0.x, dynamically linked version", but below it is written that it is linked with version 1.8. Will this be compatible with OpenMPI v2.1?

Is it still true that there will not be a 64-bit version of Firefly?

best regards,
Bernhard


[ Previous ] [ Next ] [ Index ]           Wed Mar 28 '18 5:38pm
[ Reply ] [ Edit ] [ Delete ]           This message read 209 times