Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



P2P interface library error

Farid
farid@ou.edu


Hi,

I just downloaded and extracted the new firefly8.  My system is an 8-core Opteron system running CentOS 6.3 x64.  I compiled mpich2 32bit, and tried to run the firefly8.mpich2.ex with the input file from samples.  But I get the error message:

Loading P2P interface library... error loading library!

and the run ended with execution of firefly terminated abnormally message.  What did I do wrong?  I have attached an example of an output file with the error.

Best regards,
Farid Ismail

This message contains the 8 kb attachment
[ output ]


[ Previous ] [ Next ] [ Index ]           Wed Aug 29 '12 4:12am
[ Reply ] [ Edit ] [ Delete ]           This message read 905 times