Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Does openmpi-1.4.1 fit FireFly

Eldar Mamin
eldarmamin@gmail.com


Dear all

does openmpi-1.4.1
(~$ which mpirun
/unicluster/opt/OpenFOAM/1.7/ThirdParty-1.7.1/platforms/linux64Gcc/openmpi-1.4.1/bin/mpirun)

fit the appropriate version of firefly -"Firefly version 7.1.G download links, Linux OpenMPI v. 1.2.x, dynamically linked NPTL-based version"

I got the following error

./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64
./firefly: error while loading shared libraries: libmpi.so.0: wrong ELF class: ELFCLASS64


[ Previous ] [ Next ] [ Index ]           Tue Nov 15 '11 1:20pm
[ Reply ] [ Edit ] [ Delete ]           This message read 887 times