Firefly and PC GAMESS-related discussion club



Learn how to ask questions correctly


Re^2: Hardware problem

Alex Granovsky
gran@classic.chem.msu.su


Hi Gena,

are you using plain mpich version of Firefly?
This could be an MPI implementation issue.
Also, a sample typical file causing problems could be informative.

Kind regards,
Alex Granovsky




On Mon May 9 '11 4:54pm, Gena wrote
-----------------------------------
>On Sat May 7 '11 1:48pm, Gena wrote
>-----------------------------------
>>Hello!
>>I've got some nasty problem recently: during geometry optimization of a molecule, i noticed, that beginning from certain step firefly just stopped modifying .out file and also temporary DFTGRID, DICTNRY etc. files. After killing the job i recognized, that from then the same problem started to reproduce from the very beginning step, hanging after few iterations or even after reading guess orbitals. I'm using Phenom II 1055T processor on Ububntu 11.04 X64. I've found out, that there is no such problem if only 4 of 6 cores are used. (Until recent time there were no problems with 6 cores). I assume this is hardware problem, since it's reproducible on different kernels and i didn't do any significant changes in OS software, on which firefly worked fine few days ago.
>>What i do not understand - is that my system passes all possible stress tests (LinX, Prime95 etc.), and when firefly calculations hangs up, OS itself works normally - just there is no changes in .out file.
>>Could anyone help me with any suggestions where to seek the root of problem? Or, maybe, is there specific options in firefly execution, those will clear the situation?

>Upd. For some reason, there is no such problem, if i run two different tasks with firefly, one consuming 2 cores and one 4 cores, thus loading my CPU completely...


[ Previous ] [ Next ] [ Index ]           Mon May 9 '11 9:30pm
[ Reply ] [ Edit ] [ Delete ]           This message read 649 times