Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re: Using Firefly.8.0.0 in 2014

Alex Granovsky
gran@classic.chem.msu.su


Dear Loic,

you are using one of the intermediate releases of Firefly
version 8.0.0, not the official release version. All pre-release
versions have been expired in January 1st, 2014. You need to upgrade
to the latest officially released version 8.0.1

Kind regards,
Alex Granovsky

On Wed Jan 15 '14 7:27pm, Loic Joubert-Doriol wrote
---------------------------------------------------
>Dear users of Firefly,

>I recently tried to run Firefly 8.0.0 and got the following warning and error message:
>"
> WARNING! THIS VERSION OF FIREFLY IS PROBABLY OUTDATED!
> PLEASE CHECK FIREFLY HOMEPAGE FOR INFORMATION ON UPDATES!
>
>
> ADDRESS 0x093E70A2 HAS INITIATED PROGRAM ABORT BECAUSE OF FATAL ERROR(S)
>"
>instead of "EXECUTION OF FIREFLY BEGUN ...", and the calculation terminated abnormally.

>I am thinking that it is still possible to use FF 8.0.0 and I already ran the same calculation in December. Therefore, I don't understand what could be the problem.

>Did some of you get a similar error? Is it true that we can still use FF 8.0.0?

>I attached the corresponding small output file.

>Thanks for your help,
>Loc

[ This message was edited on Wed Jan 15 '14 at 10:07pm by the author ]


[ Previous ] [ Next ] [ Index ]           Wed Jan 15 '14 10:07pm
[ Reply ] [ Edit ] [ Delete ]           This message read 696 times