Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re^3: Morokuma calculations

Alex Granovsky
gran@classic.chem.msu.su


Hi James,

The code is rather stupid and very old.
It reads in 16 symbols followed by the energy value in a loop.
I'd say you cannot use spaces but I need to check this.
Try the following:

 $energ
FINAL_ENERGY_IS -743.9968151451
FINAL_ENERGY_IS -1821.2021379833

etc...


I'll take a closer look at this tomorrow. Please keep us informed on your progress.

Kind regards,
Alex Granovsky


On Fri Oct 5 '12 10:17pm, James Mao wrote
-----------------------------------------
>Hi Alex,

>Can you give me some hint how to restart a MOrokuma EDA? I turned on "rdeng=.t." and provided "$energ" group. However Firefly quit without giving any error code. Is there any other files such as scratch files needed for a recover run? Here is my related input:

> $morokm iatm(1)=40 ichm(1)=1 bsse=1 rdeng=.t. $end
> $energ
> FINAL ENERGY IS     -743.9968151451
> FINAL ENERGY IS    -1821.2021379833
> FINAL ENERGY IS     -743.9976487840
> FINAL ENERGY IS     -743.9970367222
> FINAL ENERGY IS     -743.9968640580
> FINAL ENERGY IS    -1821.2069915703
> FINAL ENERGY IS    -1821.2040897740
> FINAL ENERGY IS    -1821.2023613371
> FINAL ENERGY IS    -2565.3106063779
> FINAL ENERGY IS    -2565.3514332620
> FINAL ENERGY IS    -2565.3538523354
> $end

>Thank you very much.
>Best,
>James

>On Tue Oct 2 '12 11:13pm, Alex Granovsky wrote
>----------------------------------------------
>>Hi,

>>FSF: error no. 0x00020070 means that you are running out of free
>>disk space or quota. Note Morokuma decomposition runs can use lots
>>of disk space as they cannot be run in direct mode.

>>Kind regards,
>>Alex Granovsky
>>
>>
>>
>>On Tue Oct 2 '12 1:30am, James Mao wrote
>>----------------------------------------
>>>Hi dear all,

>>>I am trying to run a Morokuma EDA calculations on firefly 8 (RC26) but it failed. It finished monomer SCF calculations, E3+E4 SCF calculations, E6 SCF calculations, but stopped at E1+E2 SCF calculations. The error code is:

>>> FSF: fatal error no. 0x00020070 in sub PWRIT2 on unit   8

>>>The exact same input also failed in firefly 7, at the beginning of monomer SCF calculations, with same error code.

>>>I have tried a different but similar molecule in a different computer, and ended up with the same error code. A simple molecule with same basis set (6-31+G**), or same molecule with simple basis set (4-31G) finished without any error. So what is wrong?

>>>Thanks for any help.
>>>Best,
>>>James


[ Previous ] [ Next ] [ Index ]           Tue Oct 9 '12 0:35am
[ Reply ] [ Edit ] [ Delete ]           This message read 684 times