Firefly and PC GAMESS-related discussion club



Learn how to ask questions correctly


Re^2: mpich-mx-1.2.7..7-gcc.i386 - solved

Eldar Mamin
eldarmamin@gmail.com


The problem is solved. Paths in .bashhrc were wrong. We added
LD_LIBRARY_PATH=lustre/ispcluster/opt/mpich-mx-1.2.7..7-gcc.i386/lib/shared:$LD_LIBRARY_PATH and problem resolved.

Some unclear remains: such error was arising even if i run firefly in serial mode, without mpiexe or mpirun in command line, and even whithout inp-file:

/lustre/unicluster/home/eldar.mamin/14082010.1407/ispcluster/14082010.1407/firefly
/lustre/unicluster/home/eldar.mamin/14082010.1407/ispcluster/14082010.1407/firefly:
error while loading shared libraries: libmpich.so.1.0: cannot open shared
object file: No such file or directory

error while loading shared libraries: libmpich.so.1.0: cannot open shared

On Sun Jan 30 '11 10:02am, Alex Granovsky wrote
-----------------------------------------------
>Hi,

>Firefly version linked with mpich-mx should fully compatible with
>mpich-mx-1.2.7..7-gcc.i386. If it does not, please let us know.

>Regards,
>Alex Granovsky
>
>
>On Fri Jan 28 '11 6:24pm, Eldar Mamin wrote
>-------------------------------------------
>>Dear FireFly users,

>>Does mpich-mx-1.2.7..7-gcc.i386 fit firefly ?


[ Previous ] [ Next ] [ Index ]           Thu Feb 3 '11 2:16pm
[ Reply ] [ Edit ] [ Delete ]           This message read 638 times