Firefly and PC GAMESS-related discussion club



Learn how to ask questions correctly


Re^3: Running Firefly in Intel Core 2 Duo Scientific Linux -- Error TID 1037 caught signal 11, exiting. Dump of registers follows..

Alex Granovsky
gran@classic.chem.msu.su


Hi,

Is that 32-bit kernel? What is the exact kernel version?

This sigsegv is the known problem with some Linux kernels
that do not set the GDT limit in GDTR properly. The only
workaround is to disable call64 option in the input file.

This can be done e.g. using Firefly's preprocessing features -
e.g., you can include the template file with your favorite presets.

Alternatively, I can provide you by the precompiled binaries
with this option turned off by default.

Regards,
Alex




On Sat Mar 6 '10 5:37am, Edward Castillo wrote
----------------------------------------------
>Hi,

>   Thank you very much! It worked! =)

>Regards,
>Edward

>On Thu Mar 4 '10 7:37pm, Alex Granovsky wrote
>---------------------------------------------
>>Hi,

>>please check if setting $smp call64=0 $end cures the problem.
>>
>>Regards,
>>Alex Granovsky
>>
>>
>>On Thu Mar 4 '10 1:05pm, Edward Castillo wrote
>>----------------------------------------------
>>>Hi, I tried installing Firefly to an Intel Core 2 Duo in my Scientific Linux.  I tested the BENCH01.INP and some other files but I am receiving errors. I am just running in one pc.

>>>I used ./firefly -r -f -p -i BENCH01.INP -o BENCH01.OUT -ex /scratch/ -t /tmp/

>>>where I placed the pcgp2p.ex, p4stuff.ex and fastdiag.ex in /scratch.

>>>Below is the error

>>>TID 1037 caught signal 11, exiting.

>>>Dump of registers follows

>>>eax :: 0x00001003, edx :: 0x00001003
>>>ecx :: 0x00001c00, ebx :: 0x00000000
>>>esi :: 0x00000004, edi :: 0x00000001
>>>ebp :: 0x00000003, esp :: 0xbfa7d5a4
>>>eip :: 0x1081e190, eflags :: 0x00010206

>>>cs  :: 0x0073
>>>ds  :: 0x007b
>>>es  :: 0x007b
>>>ss  :: 0x007b
>>>fs  :: 0x00d7
>>>gs  :: 0x0000
>>>
>>>
>>>The output file ended in the input cards.

>>>Can anyone pls help me?


[ Previous ] [ Next ] [ Index ]           Mon Mar 8 '10 0:07am
[ Reply ] [ Edit ] [ Delete ]           This message read 840 times