Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Error in energy calculation with 8.0.1 (SOLVED)

Ivan Fedyanin
octy@xrlab.ineos.ac.ru


Hello,
I've just updated to v8.0.1, and after the update I can't manage to make FF work.
I've tried several input files, and three MPI versions (MPICH2, MPICH2-v2 and openmpi).
With the simplest input like the one listed below (output is also attached), right after

XC FUNCTIONAL: BECKE 88 EXCHANGE, LYP 88 CORRELATION                          

I don't see any SCF step. If RUNTYPE=energy the program terminates, if RUNTYPE=optimize it prints zero gradients on all atoms and terminates. An output before the SCF always seems to be ok, the geometry is read, the basis is also read even from an external file etc. I've also tried different options, multiple/single process runs but the result is always the same.

The previous version (some beta 8x release) worked fine with the mpich2 (or openmpi 1.4) libs installed, and I don't think that the problem is in these libs. I also remember that I probably had the same problem with some ancient version, but don't remember the solution.

Thanks in advance,
Ivan

---

One of the input files I tried:

$contrl coord=cart dfttyp=blyp runtyp=optimize $end
$basis  gbasis=n31 ngauss=6 ndfunc=1 npfunc=1 $end                            
$DATA
C3N6H6O6
C1
O 8.0 0.0 0.0 0.0
H 1.0 1.0 0.0 0.0
H 1.0 0.0 1.0 0.0
$END

This message contains the 20 kb attachment
[ water_test.log ]

[ This message was edited on Thu Jan 2 '14 at 10:35pm by the author ]


[ Previous ] [ Next ] [ Index ]           Thu Jan 2 '14 10:35pm
[ Reply ] [ Edit ] [ Delete ]           This message read 594 times