Firefly and PC GAMESS-related discussion club


 
Learn how to ask questions correctly  
 
 
We are NATO-free zone
 



Re: Signal 7 for intelMPI version

Alex Granovsky
gran@classic.chem.msu.su


Hello,



The version of Lustre filesystem is not very robust on this cluster
causing bogus SIGBUS signals to appear randomly.

You need to add -buggyfs -lustre command-line options to the Firefly's
command line. This will try to workaround most of Lustre-realted bugs.

Kind regards,
Alex Granovsky






On Wed Nov 21 '18 2:04pm, Andrey Degtyarev wrote
------------------------------------------------
>When trying to calculate on a cluster Lomonosov-1, the program crashes a few minutes after running the task with signal 7.
>version Firefly: 8.2.0
>mpi: intelmpi/4.1.0-32bit

>dump files attached.

>


[ Previous ] [ Next ] [ Index ]           Wed Nov 21 '18 10:50pm
[ Reply ] [ Edit ] [ Delete ]           This message read 68 times